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Student Investigation

Volume of Revolution 
InvestigationS2

S t u d e n t  W o r k s h e e t Name: 

Setting up your Page
In order to take full advantage of Autograph’s unique 3D world, we first need 
to set up our page correctly. We will do this at the start, and then use the same 
page for the whole of the investigation.

Open up Autograph in Advanced Mode.

Open up a New 3D Graph Page.

Make sure you are not in Whiteboard Mode (there should not be a blue square 
around the button).

Change the colour of the background to Light.

Change the position of the key to the right-hand side of the screen.

Click on the little arrow next to x-y-z Orientation.

Select x-y Orientation.

Edit the axes as follows:
x: Minimum: 0 Maximum: 4 Numbers: 1 Pips: 0.2
y: Minimum: –−12 Maximum: 12 Numbers: 2 Pips: 1
z: Minimum: –−12 Maximum: 12 Numbers: 2 Pips: 1

Remove all of the green ticks underneath Auto.
Note: You must ensure all the ticks under Auto are removed or Autograph will 
attempt to re-scale your axes for you. 

Still on the Edit Axes screen, click on the Options tab.

Under Axes, remove the tick next to Always Outside.

Click OK.
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Your screen should hopefully look something like this:

Activity 1

Enter the equation: y = ax + b

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

Click on Edit Constants and change the value of a to 3 and the value of b to 0.

 What will this line look like? Where will it cross the axes?Predict

Click OK twice.

Task 1: Work out the area of the triangle which would be formed by the 
x-axis, the line y = ax + b, and the line x = 3.

Hint: A =   bh ___ 2  
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Task 2: Use integration to work out the same area.

Hint: 0  
3  3x  dx

Checking your answer:
Left-click on the curve (it should turn black).

Enter a co-ordinate with an x value of 0 (leave z unchanged).

Enter another co-ordinate, this time with an x value of 3 (leave z unchanged).

Two points should now be marked on the curve.

Left-click on an unoccupied part of the graph area to deselect everything.

Hold down the Shift button to select more than one object, then left-click on 
both points (they should both have little squares around them).

Right-click and select Find Area from the menu.

Select Simpson’s Rule, leave the number of divisions at 5, and click OK.

In the View menu, select Status Box, and move it to a convenient position on 
the page.

!e area underneath the line should be displayed here.

Check this matches your answers to Task 1 and Task 2 before moving on. 

Note: !e Status Box only ever displays information about selected objects. If 
the Status Box is not displaying the information you require, simply left-click 
to select the objects again.

Task 3: !e area enclosed by the line y = ax + b, the x-axis, and the line  
x = 3 is to be rotated through 360° about the x-axis. Describe the shape of the 
solid that will be formed.
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Task 4: Find the volume of that solid, leaving your answer in terms of pi ( ).

Hint: 0  
3   ( 3x )   2  dx

Checking your answer:
Click on Slow Plot (there should be a blue square around the button).

Left-click on the area underneath the curve (it should turn grey).

Right-click and select Find Volume from the menu, and click OK.

!e three-dimensional solid should now begin to form.

Use the Drag tool to have a good look around the solid.

Note: You can also use the Drag tool as the solid is being rotated.

Press Undo a couple of times, and repeat the steps above to view the solid 
being formed from a di"erent angle.

Note: !e following functions may also prove useful when working with 
Autograph in 3D:

+ Ctrl   Zooms in and out

+ Shift   Shifts the camera position

Restores the original view of the graph (x-y Orientation).

!e volume of the solid should be displayed in the Status Box.

If not, simply left-click to select the volume (it should turn grey).

Check this matches your answer to Task 4 before moving on.

Select x-y Orientation to return to the original view of the graph.

Make sure you are in Select Mode.
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Task 5: What other values of a and b would produce a cone with the same 
volume as this one? Write the values, and the equation of the line these values 
give us.

Checking your answer:
Click on the Constant Controller on the top toolbar.
!e drop-down menu allows you to select di"erent constants.
!e up-down arrows alter the value of the selected constant.
!e left-right arrows adjust the size of the step.

Use the Constant Controller to adjust the values of a and b to check your 
answer to Task 5.

!e volume should be displayed in the Status Box.

Use the Drag tool to have a good look around the solid

Task 6: Imagine the value of a was 0, and the value of b was 4. Describe the 
solid that would be formed.

Task 7: Work out the volume of this solid using integration, and leaving your 
answer in terms of pi ( ).

Hint: What is the equation of the line?
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Checking your answer:
Use the Constant Controller to adjust the values of a and b to check your 
answer to Task 7.

!e volume should be displayed in the Status Box.

Use the Drag tool to have a good look around the solid.

Select x-y Orientation to return to the original view of the graph

Make sure you are in Select Mode.

Change the value of a back to 3, and the value of b to 0.

Left-click on the solid (it should turn white).

Right-click and select Delete Object from the menu, or simply press Delete on 
the keyboard.

You should now be left once again with just the area under the line marked on 
the graph.

Task 8: Look at the triangle on your screen. Imagine instead that the base of 
the triangle was not 3, but h, and the height of the triangle was not 9, but r. If 
this was the case, what would be the equation of the line?

Hint: !ink about how to work out the gradient of a straight line.

Task 9: Use integration to work out the volume of the solid formed when the 
area underneath this line is rotated 360° about the x-axis.

Hint: 0  
h   y 2   dx
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Task 10: What is your answer to Task 9 the equation for?

Activity 2

Close both the Status Box and the Constant Controller by clicking on the red 
cross in the corner.

In the Edit menu, click on Select All and press Delete.

You should now be left with a clear set of axes.

Edit the axes as follows:
x: Minimum: –−4 Maximum: 4 Numbers: 1 Pips: 0.2
y: Minimum: –−4 Maximum: 4 Numbers: 1 Pips: 0.2
z: Minimum: –−4 Maximum: 4 Numbers: 1 Pips: 0.2

Remove all of the green ticks underneath Auto.

Make sure Slow Plot is still on.

Enter the equation: 2  –−  x 2 )

Note: To enter  x 2 , either use the little  button, or type “xx”, or press “Alt 2” 
together.

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

 What will this line look like? Where will it cross the axes? Will it ever be 
negative?

Predict

Click OK twice.

Task 11: !e area enclosed by the line 2  –−  x 2 ) and the x-axis is to be 
rotated through 360° about the x-axis. Describe the shape of the solid that will 
be formed.
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Task 12: Find the volume of that solid, leaving your answer in terms of pi ( ).

Hint: –−3  
3
    y 2   dx, and be careful with negatives!

Checking your answer:
Left-click on the curve (it should turn black).

Enter a co-ordinate with an x value of –−3 (leave z unchanged).

Enter another co-ordinate, this time with an x value of 3 (leave z unchanged).

Two points should now be marked on the curve.

Left-click on an unoccupied part of the graph area to deselect everything.

Hold down the Shift button to select more than one object, then left-click on 
both points (they should both have little squares around them).

Right-click and select Find Area from the menu.

Select Simpson’s Rule, leave the number of divisions at 5, and click OK.

Left-click on the area underneath the curve (it should turn grey).

Right-click and select Find Volume from the menu, and click OK.

Use the Drag tool to have a good look around the solid.

Press Undo a couple of times, and repeat the steps above to view the solid 
being formed from a di"erent angle.

In the View menu, select Status Box, and move it to a convenient position on 
the page.

!e volume of the solid should be displayed here.

Check this matches your answers to Task 12 before moving on. 
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Select x-y Orientation to return to the original view of the graph.

Make sure you are in Select Mode.

Left-click on the solid (it should turn grey).

Right-click and select Delete Object from the menu, or simply press Delete on 
the keyboard.

You should now be left once again with just the area under the curve marked 
on the graph.

Task 13: Look at the graph on your screen. Imagine that the equation of the 
curve was actually 2  –−  x 2 ). Use integration to work out the volume of the 
solid formed when the area enclosed by this curve and the x-axis is rotated 
360° about the x-axis. 

Hint: –−r  
r
    y 2   dx, and be very careful with negatives!

Task 14: What is your answer to Task 13 the equation for?

Activity 3

Close the Status Box by clicking on the red cross in the corner.

In the Edit menu, click on Select All and press Delete.

You should now be left with a clear set of axes.
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Edit the axes as follows:
x: Minimum: –−20 Maximum: 20 Numbers: 4 Pips: 1
y: Minimum: –−5 Maximum: 5 Numbers: 1 Pips: 0.2
z: Minimum: –−5 Maximum: 5 Numbers: 1 Pips: 0.2

Remove all of the green ticks underneath Auto.

Make sure Slow Plot is still on.

Enter the equation: 

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

 What will this line look like? Where will it cross the axes? What e!ect does 
the ± have?

Predict

Click OK twice.

Task 15: Re-arrange  to make x the subject (i.e. x = ).

Enter your answer to Task 15 as an equation.

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

Click OK.

!e new curve should be plotted on top of the old one.

In the Key on the right-hand side of the screen, left-click to select Equation 1.

Right-click and select Delete Current from the menu.

You should now be left with just the new graph.
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Task 16: Use your answer to Task 15 to help find the area bounded by the 
curve , the y-axis, and the lines y = 1 and y = 3.

Checking your answer:
Left-click on the curve (it should turn black).

Enter a co-ordinate with an y value of 1 (leave z unchanged).

Enter another co-ordinate, this time with an y value of 3 (leave z unchanged).

Two points should now be marked on the curve.

Left-click on an unoccupied part of the graph area to deselect everything.

Hold down the Shift button to select more than one object:

Left-click on both points (they should both have little squares around them).

Right-click and select Find Area from the menu.

Select Simpson’s Rule, leave the number of divisions at 5, and click OK.

In the View menu, select Status Box, and move it to a convenient position on 
the page.

!e area to the left of the curve should be displayed here.

Check this matches your answers to Task 16 before moving on. 

Task 17: !is area is to be rotated 360° around the y-axis. Briefly describe 
the shape of the solid that will be formed.
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Task 18: Work out the volume of this solid, leaving your answer in terms of 
pi ( ).

Hint: 1  
3   x 2   dy

Checking your answer:
Make sure Slow Plot is still on.

Left-click on the area underneath the curve (it should turn grey).

Right-click and select Find Volume from the menu, and click OK.

!e three-dimensional solid should now begin to form.

Use the Drag tool to have a good look around the solid.

Press Undo a couple of times, and repeat the steps above to view the solid 
being formed from a di"erent angle.

!e volume of the solid should be displayed in the Status Box.

Check this matches your answer to Task 18 before moving on.

Activity 4

Select x-y Orientation to return to the original view of the graph.

Make sure you are in Select Mode.

Close the Status Box by clicking on the red cross in the corner.

In the Edit menu, click on Select All and press Delete.

You should now be left with a clear set of axes.
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Edit the axes as follows:
x: Minimum: –−2 Maximum: 2 Numbers: 1 Pips: 0.2
y: Minimum: –−2 Maximum: 2 Numbers: 1 Pips: 0.2
z: Minimum: –−2 Maximum: 2 Numbers: 1 Pips: 0.2

Remove all of the green ticks underneath Auto.

Task 19: Find the point(s) of intersection of y = x and .

 Use your answer to Task 19 to help you predict what these two functions 
would look like when plotted together.

Predict

Make sure Slow Plot is still on.

Enter the equation: 

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

Click OK.

Enter the equation: y = x

Still on the Add Equation screen, place a tick in the space next to Plot as 2D 
equation.

Click OK.

!e graphs of the two functions should now appear on the screen.

Task 20: Calculate the area that lies between the two functions.
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Checking your answer:
Left-click on an unoccupied part of the graph area to deselect everything.

Hold down the Shift button to select more than one object:

Left-click on the graph of both functions (they should both turn grey).

Right-click and select Find Area from the menu.

Select Simpson’s Rule, change the number of divisions to 40, and click OK.

In the View menu, select Status Box, and move it to a convenient position on 
the page.

!e area enclosed by the two curves should be displayed here.

Check this matches your answer to Task 20 before moving on.

Task 21: !is area is to be rotated 360° about the x-axis. Carefully describe 
the shape of the solid that will be formed.

Hint: !ink about the centre of the object.

Task 22: Find the volume of that solid, leaving your answer in terms of pi ( ).
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Checking your answer:
Make sure Slow Plot is still on.

Left-click on the area between the curves (it should turn grey).

Right-click and select Find Volume from the menu, and click OK.

!e three-dimensional solid should now begin to form.

Use the Drag tool to have a good look around the solid.

Press Undo a couple of times, and repeat the steps above to view the solid 
being formed from a di"erent angle.

!e volume of the solid should be displayed in the Status Box.

Check this matches your answer to Task 22 before moving on.

Activity 5 – Only for the brave!

Press Undo enough times so just the area between the curves is marked on the 
graph.

Make sure you are in Select Mode.

Close the Status Box by clicking on the red cross in the corner.

Task 23: !is area is to be rotated 360° about the line y = –−0.5. Carefully 
describe the shape of the solid that will be formed.

Hint: !ink about the centre of the object.

Make sure Slow Plot is still on.

Left-click on the area between the curves (it should turn grey).

Right-click and select Find Volume from the menu, change the axis of rotation 
to y = –−0.5, and then click OK.

!e three-dimensional solid should now begin to form.

S2 Volume of Revolution Investigation Student Worksheet



86

Use the Drag tool to have a good look around the solid.

Press Undo a couple of times, and repeat the steps above to view the solid 
being formed from a di"erent angle.

Task 24: Show that volume of the solid is exactly equal to    __ 
3
  .

Hint: !ink about how you could work out the volume of an identical shape, 
but which is in a di"erent location on the axes. 

Summary

Use the space below to summarise what you have learnt during this 
investigation:
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